目 录

目 录... i

版权申明... iv

版本修订记录... v

第1章 产品介绍... 1

1.1 应用场景图... 1

1.2 功能列表... 2

第2章 快速使用... 4

第3章 WEB配置... 5

3.1 登录系统... 5

3.2 状态... 5

3.2.1 系统状态... 5

3.2.1.1 系统信息... 5

3.2.1.2 网络... 5

3.2.1.2.1 LAN.. 5

3.2.1.2.2 WAN.. 6

3.2.1.3 性能... 6

3.2.1.4 空间使用率... 6

3.2.2 PBX状态... 6

3.2.2.1 分机... 6

3.2.2.2 中继... 7

3.3 通话记录和录音... 7

3.3.1 通话记录和录音... 7

3.4 PBX.. 7

3.4.1 分机... 7

3.4.1.1 基本... 7

3.4.1.2 功能... 8

3.4.1.3 高级... 8

3.4.2 分机组... 10

3.4.3 中继... 10

3.4.3.1 基本... 10

3.4.3.2 编码... 10

3.4.3.3 高级... 11

3.4.3.4 DOD.. 12

3.4.3.5 改编来电号码... 12

3.4.4 呼入路由... 12

3.4.5 呼出路由... 13

3.4.6 呼出限制... 14

3.4.7 AutoCLIP路由... 14

3.4.8 CC业务... 14

3.4.9 时间条件... 15

3.4.10 呼叫功能... 15

3.4.10.1 IVR.. 15

3.4.10.2 会议... 16

3.4.10.3 呼叫队列... 16

3.4.10.3.1 基本... 16

3.4.10.3.2 主叫用户体验... 17

3.4.10.4 截答组... 17

3.4.10.5 振铃组... 17

3.4.10.6 黑名单... 18

3.4.10.7 PIN码... 18

3.4.10.8 速拨码... 18

3.4.10.9 广播对讲... 18

3.4.10.10 DISA. 19

3.4.10.11 回拨... 19

3.4.10.12 闹钟服务... 19

3.4.10.13 紧急号码... 20

3.4.11 功能码... 20

3.4.12 提示音... 21

3.4.12.1 提示音... 21

3.4.12.2 系统提示音... 22

3.4.12.3 等待音乐... 22

3.4.12.4 自定义提示音... 22

3.4.13 语音信箱... 22

3.4.14 录音设置... 22

3.4.15 常规设置... 23

3.4.16 SIP设置... 23

3.4.17 正则表达式... 25

3.5 系统设置... 25

3.5.1 网络设置... 25

3.5.1.1 基本设置... 25

3.5.1.2 静态路由... 26

3.5.2 安全设置... 26

3.5.2.1 安全设置... 26

3.5.2.2 服务... 26

3.5.3 日期时间... 27

3.5.4 存储设置... 27

3.5.4.1 常规... 27

3.5.4.1.1 存储位置设置... 27

3.5.4.1.2 存储设备列表... 27

3.5.4.2 自动清理... 27

3.5.4.2.1 通话记录自动清理... 27

3.5.4.2.2 语音留言和一键录音自动清理... 28

3.5.4.2.3 录音文件自动清理... 28

3.5.4.2.4 日志自动清理... 28

3.5.4.2.5 备份... 28

3.5.5 用户权限... 28

3.5.5.1 用户... 28

3.5.5.2 用户组... 29

3.5.6 事件设置... 29

3.5.6.1 系统设置... 29

3.5.6.2 PBX设置... 29

3.5.6.3 通知联系人... 29

3.5.7 Email设置... 30

3.5.8 集中管理... 30

3.6 维护... 30

3.6.1 升级... 30

3.6.2 重启... 30

3.6.3 备份还原... 31

3.6.3.1 备份... 31

3.6.3.2 还原... 31

3.6.3.3 备份列表... 31

3.6.4 重置... 31

3.6.5 PBX日志... 31

3.6.6 操作日志... 31

3.6.7 日志查看... 31

3.6.8 故障诊断... 32

3.6.9 授权... 32

3.6.9.1 授权信息... 32

3.6.9.2 授权上传... 32

3.6.9.3 授权清除... 32

3.6.10 事件日志... 32

附录A 常见问题... 32

附录B 技术/销售支持... 35


版权申明

本文档版权属杭州三汇信息工程有限公司所有。

杭州三汇信息工程有限公司保留对此文件进行修改而不另行通知之权利。

杭州三汇信息工程有限公司承诺所提供的信息为正确且可靠，但并不保证本文件绝无错误。

请在使用本产品前，自行确定所使用的相关技术文件及规格为最新有效之版本。若因贵公司使用本公司之文件或产品，而需要第三方之产品、专利或者著作等与其配合时，则应由贵公司负责取得第三方同意及授权。关于上述同意及授权，非属本公司应为保证之责任。


版本修订记录

版本号 | 发布日期 | 修订内容
V1.4.0 | 2019.02 | 新创建此文档。

请访问我们的网站（www.synway.cn）以获取该文档的最新版本。


产品介绍

欢迎使用三汇IPPBX系列产品。该产品是三汇公司为企业统一通信，客服中心，酒店语音通信而打造的优秀VoIP产品。


应用场景图

图 1‑1 三汇IPPBX的应用场景图

常见应用场景需要用到的功能汇总：

企业语音通信：分机，中继，呼入呼出路由，CDR，通话录音，IVR，语音信箱，电话会议，呼叫转移，时间条件，监听，移动分机，截答；

客服中心系统：分机，中继，呼入呼出路由，CDR，通话录音，队列，监听，呼叫转移，时间条件等；

酒店系统：分机，中继，总机，闹醒服务，广播等。


功能列表

基本功能

说明

分机

SIP分机注册到IPPBX后，即可实现分机拨打分机

中继

设置好的SIP中继和FXO中继配合呼入呼出路由实现分机呼入和呼出

呼入路由

来自SIP中继和FXO中继的呼叫可以通过呼入路由转入内部分机、IVR、会议、呼叫中心队列、DISA、回拨等

呼出路由

分机可以通过呼出路由呼叫外部PSTN用户

CDR

详细的呼叫记录和录音可以在WEB页面上按条件查询下载

通话录音

支持分机、中继、会议室、队列录音，可以在WEB页面上按条件查询、播放、下载录音

呼叫转移

分机可以设置无条件呼转、遇忙呼转、无应答呼转和未注册呼转，均支持时间条件设置

呼叫等待

FXS口话机通话中还能接收新的呼叫，该功能启用后遇忙呼转失效

热线

FXS口话机摘机后超过设置的时间没有拨号，则自动按照预先设置的号码进行呼叫

免打扰

拒绝呼入该分机的所有呼叫

移动分机

分机可以设置多个移动分机号码，避免漏接呼入到该分机的电话

监听

支持对分机的普通监听、密语监听、强插监听以及设置监听权限

语音留言

每个分机都支持独立的语音留言信箱，并支持留言发送到指定E-Mail

传真

支持T.38传真分机和传真网关模式

分机安全性

通过密码、ACL、UserAgent多种方式保证分机的安全性

断电逃生

断电时，将FXS口连接的话机与FXO口连接的外线联通，保证FXS口与FXO之间的呼叫不受影响

IVR

支持多级自定义IVR

呼叫中心队列

可以自定义呼叫中心队列，多样的坐席振铃策略满足各种应用

电话会议

支持超过30方以上电话会议

AutoCLIP

智能呼入路由

CC业务

分机遇忙回拨

振铃组

呼入转入由多个分机组成的振铃组，分机振铃策略支持多种选择

截答组

分机支持组内截答，支持指定分机截答

传呼广播

满足广播通知等场景需求的传呼广播功能

呼叫停泊

分机的通话可以拨打功能码将通话挂在停泊号，然后在另一个分机上取回呼叫

黑名单

呼入黑名单支持完全号码匹配以及正则表达式匹配两种模式

DISA

呼入路由转入DISA后可以通过呼出路由进行外呼操作

回拨

指定的主叫呼入后可以转入回拨流程，然后由PBX向该主叫发起呼叫

速拨

可以自定义设置对应号码的速拨码，方便快速拨打常用被叫号码

时间条件

呼入路由、呼叫转移、移动分机等均支持时间条件设置

PIN码

呼出路由、DISA、电话会议、语音信箱等均支持PIN码设置

信令和协议

说明

SIP信令

兼容的协议：SIP V1.0/2.0、RFC3261

语音

音频编解码格式 | G.711A、G.711U、G.729
DTMF模式 | RFC2833、RFC4733、SIP INFO、INBAND

网络特性

说明

网络协议

TCP/UDP、TLS、SSH、HTTPS、ARP/RARP、DNS、NTP、TFTP、TELNET、STUN

静态IP

IP地址修改

DHCP

动态分配IP地址

DNS

域名解析

安全性

说明

ACL

分机注册以及WEB访问都支持ACL

动态防火墙策略

可以自定义动态防火墙策略，保证系统网络安全

TLS&SRTP

TLS&SRTP可以保证信令和语音通信安全

维护升级

说明

WEB配置

通过WEB界面修改配置

支持语言

中文、英文

软件升级

基于WEB的用户界面、IPPBX服务、内核及固件升级

跟踪测试

基于WEB的Ping测试和Tracert测试

日志等级

ERROR、WARNING、NOTICE、INFO、DEBUG、CONSOLE


快速使用

本章节旨在帮助用户于最短的时间内掌握UC系列IPPBX产品的基本使用方法。

第一步：确认产品包装盒内包含以下物品。

l UC设备1台

l UC200：外置12V电源适配器1个；UC500：内置220V电源适配器2个

l 保修卡1份

l 安装手册1份

第二步：连通网络。

将UC200的LAN口与PC机网线对联，或者接在路由器或者交换机下，PC机的IP配置为192.168.0.200，然后就可以通过https://192.168.0.101访问UC200的管理页面了。

进入网络设置 页面，为UC200配置实际可用的IP地址，子网掩码，默认网关等，然后使用修改后的IP去访问UC200的管理页面。

第三步：添加和配置SIP分机。

进入分机 页面添加SIP分机，根据实际业务需要修改分机设置，开启分机相关功能。分机添加完成后，即可实现分机拨打分机。

第四步：添加和配置SIP中继。

进入中继 页面添加SIP中继，根据实际业务需要修改中继设置。

第五步：添加呼叫功能。

进入呼叫功能 页面，根据实际业务需要添加相应呼叫功能，比如IVR、会议、队列、振铃组等。

第六步：添加呼入路由。

进入呼入路由 页面，添加呼入路由，根据实际业务需要设置路由目的地，比如分机、IVR、会议、队列、振铃组等。

第七步：添加呼出路由。

进入呼出路由页面，添加呼出路由，设置每条路由允许哪些分机使用等。

特别注意：

l 按照电信设备使用的常规要求，UC系列IPPBX必须可靠接地（通过电源的第三只脚连接地线，或者使用机箱上的接地螺柱接地），否则可能出现工作不稳定且抗雷击能力降低等情况。

l UC系列IPPBX工作时会产生热量，切勿阻挡机箱两侧的散热孔，以免发生意外。

l 发现UC系列IPPBX运行时SYS灯不是规律闪烁，用户如果无法自行排除故障，应及时联系我公司的技术人员分析，并进行相应处理，否则可能会出现性能下降或发生意外错误的情况。


登录系统

确保PC和IPPBX的LAN口在同一个网段，在PC的浏览器地址栏输入IPPBX的LAN口默认IP地址https://192.168.0.101，进入登录界面。

初始用户名为admin，初始密码为admin。登录后，可以自行添加用户设置用户访问权限，以及更改用户名和密码。

注意：为保证正常访问管理页面，建议使用Chrome 67、IE11及以上版本浏览器。

WAN口IP：192.168.1.101；

LAN口IP：192.168.0.101。


状态

状态包括系统状态和PBX状态两部分。


系统信息

配置项 | 说明
系统时间 | IPPBX的当前系统时间
运行时间 | IPPBX的开机运行的持续时间
产品型号 | UC200/UC500
产品序列号 | 设备唯一标识Gxxxxxx
并发数 | UC200默认值15，UC500默认值30，可授权
分机数 | UC200默认值60，UC500默认值150，可授权
uboot版本 | 当前uboot版本信息
内核版本 | 当前内核版本信息
软件版本 | 当前软件版本信息


网络

1

2

3

3.1

3.2

3.2.1

3.2.1.1


LAN
配置项 | 说明
网络类型 | 静态IP
MAC地址 | LAN口的MAC地址
IP地址 | LAN口的IP地址
子网掩码 | 子网掩码信息
默认网关 | 当网络设置中，默认接口选择LAN时会显示
首选DNS | 首选DNS服务器地址信息
备选DNS | 备选DNS服务器地址信息
网络状态 | 接网线且网络正常时显示已连接，未接网线或网络不通时显示断线


WAN
配置项 | 说明
网络类型 | 静态IP或DHCP或PPPoE
MAC地址 | WAN口的MAC地址
IP地址 | WAN口的IP地址
子网掩码 | WAN口的子网掩码信息
默认网关 | 当网络设置中，默认接口选择WAN时会显示
首选DNS | 首选DNS服务器信息
备选DNS | 备选DNS服务器信息
网络状态 | 接网线且网络正常时显示已连接，未接网线或网络不通时显示断线


性能

配置项 | 说明
CPU占用率 | 实时显示IPPBX当前CPU占用率
内存占用率 | 实时显示IPPBX当前内存占用率
LAN | 实时显示LAN口当前速率
WAN | 实时显示WAN口当前速率


空间使用率

配置项 | 说明
Flash | 显示内置Flash的已使用大小，总大小，使用率
TF | 显示外置TF卡的已使用大小，总大小，使用率
USB | 显示外置USB存储的已使用大小，总大小，使用率
NetDisk | 显示网络磁盘空间的已使用大小，总大小，使用率


分机

配置项 | 说明
状态 | SIP分机显示：未注册/已注册/回铃/振铃/通话中；FXS分机显示：空闲/回铃/振铃/通话中
分机 | 显示分机号码
姓名 | 显示该分机使用者的姓名
分机类型 | 显示FXS分机/SIP分机
IP /端口 | SIP分机显示：IP地址和端口号；FXS分机显示：物理端口号


中继

配置项 | 说明
中继名称 | 显示用户自定义的中继名称
中继类型 | FXO中继或者SIP中继
中继状态 | FXO中继显示：不可用/空闲/使用中；SIP Peer中继显示：未监视/不可用/可用；SIP Regiter中继显示：注册失败/已注册
域名/IP/端口 | SIP中继显示：域名/IP，FXO中继显示物理端口号


通话记录和录音

通话记录的各种查询条件说明如下：

基本 | 说明
起止时间 | 可以根据呼叫起止时间查询CDR
呼叫来源 | 一般是主叫号码
呼叫目的地 | 最终呼叫目的地的号码
呼叫方向 | 包含呼入，呼出，内部呼叫
呼叫状态 | 包含已接听，未接听，主叫取消，呼叫失败，语音信箱等
通话时长 | 可以根据通话时长查询通话记录
高级 | 说明
挂机原因 | 根据通话结束的原因来查询通话记录
MOS值 | 根据通话语音质量查询通话记录
CID名称 | 根据主叫号码名称查询通话记录
主叫目的地 | 根据原目的地查询通话记录
中继名称 | 根据呼叫时使用的中继名称来查询通话记录
外呼主叫号码 | 根据外呼主叫号码查询通话记录


基本

常规 | 说明
类型 | 分机类型包含SIP和FXS
分机 | 分机号码由纯数字组成，默认取值范围1000~5899，可以在PBX->常规设置中修改“用户分机”的取值范围
密码 | 创建SIP分机时会自动创建随机密码，用户也可以自行修改
启用 | 是否启用该分机，默认为是
最大注册数 | 该SIP分机允许注册的最大终端数量，默认为3
外呼主叫号码 | 该分机外呼时使用的主叫号码，即UserName字段
用户信息 | 说明
姓名 | 该分机外呼时使用的主叫名称，即DisplayName字段
用户密码 | WEB用户的登录密码，WEB登录用户名即为“姓名”，密码默认为pass+分机号
语音留言Email | 语音留言发送的目标邮箱地址
手机号码 | 填写该分机用户的手机号码
提示音语言 | 系统默认表示与提示音设置里的提示音语言相同，也可以单独设置中文或英文


功能

语音信箱 | 说明
启用语音信箱 | 启用语音信箱后，呼叫该分机失败时会进入语音信箱，默认为是
语音信箱密码 | 登录该分机语音信箱的密码，默认为随机值，用户可自行修改
本地留档 | 语音留言发送指定Email后，IP-PBX本地是否留档，默认为是
语音留言发送形式 | 邮件附件：语音留言以邮件附件形式发送 下载链接：语音留言以下载链接形式发送 默认为邮件附件发送
监听 | 说明
允许被监听 | 设置该分机是否允许被监听，以及允许被哪些分机监听，默认为禁用 禁用：该分机不允许被其他分机监听 全部启用：该分机允许被其他任意分机监听 分机：该分机仅允许被已选择的分机监听
监听模式 | 选择该分机允许监听其他分机的模式，默认为无 无：不允许该分机监听其他分机通话 全部：同时拥有以下三种监听模式的权限 普通监听：监听者只能听，通话任意一方都听不到监听者的声音（缺省特征码：*90） 密语监听：监听者可以听，也能和被监听的分机说话（缺省特征码：*91） 强插监听：监听者可以听，也可以和被监听的分机建立三方通话（缺省特征码：*92）
呼叫转移 | 说明
总是 | 启用后，在时间条件范围内，所有来电会被转移到对应目的地，默认为禁用
忙时 | 启用后，在时间条件范围内，分机忙时来电会被转移到对应目的地，默认为禁用
无应答 | 启用后，在时间条件范围内，分机无应答时来电会被转移到对应目的地，默认为禁用
未注册 | 启用后，在时间条件范围内，分机未注册时来电会被转移到对应目的地，默认为禁用
分机随行 | 说明
分机随行 | 可以设置该分机的分机随行目的地，启用分机随行后，在时间条件范围内，拨打该分机时随行目的地也会响铃，默认为禁用
免打扰 | 说明
免打扰 | 启用该功能后，该分机不接受任何呼入，默认为禁用


高级

RTP设置 | 说明
启用SRTP | 启用SRTP后RTP流是加密的，证书与TLS相同，默认为否
媒体转发 | 转发：媒体流会经过IPPBX 不转发：媒体流点对点传输，不经过IPPBX 默认为转发
RTP编码 | 设置RTP编码格式，目前支持G711A，G711U，G729，G722，可选
注册设置 | 说明
注册认证ACL | 设置允许哪些IP地址/地址段的设备注册到该分机，例如：192.168.1.235/24 表示允许192.168.1网段所有IP地址注册，192.168.1.235/32表示仅允许192.168.1.235注册，默认值为空
验证分机在线 | 向分机发送options消息，验证分机是否注册在线，分机更新注册后该功能生效，默认为否
注册有效期 | 默认值0表示使用SIP分机的注册有效期，非0值表示强制使用IPPBX的注册有效期，取值范围：0~3600秒
最大有效期偏差 | 该配置项需要配合“注册有效期”选项一起使用。比如注册有效期1800秒，最大有效期偏差600秒，那么IPPBX回复的注册成功的200ok消息中Expires值为1200秒~2400秒内的随机值，默认值为0
UserAgent验证 | 默认为空表示不验证Register的UserAgent字段，不为空时SIP分机发送的Register消息中UserAgent字段必须与该配置项的字符串一致才能注册成功
使用来源地址 | 选择是否重写联系端口，或者重写端口和IP，只有注册刷新时，该功能才生效，默认为空
呼叫设置 | 说明
呼叫超时 | 设置呼叫该分机时，该分机的最大响铃时长，默认30秒
最大通话时长 | 设置该分机允许通话的最大时长，仅对呼叫外部号码有效，默认6000秒
外呼限制 | 设置为是时该分机不能外呼，紧急号码除外，默认为否
分机中继 | 分机中继功能启用后，远程SIP中继设备可以使用该分机和密码注册到IPPBX，此后，该分机中继的呼入路由无需配置，呼出路由的中继列表中会显示该分机，可以选择使用该分机中继呼出，默认为否
分机权限 | 分机可以设置呼叫权限，分别为禁止呼叫，内部呼叫，本地市话，长途，国际，默认为国际 禁止呼叫：分机无法呼叫 内部呼叫：只允许内部呼叫 本地市话：允许开头不带0的号码呼出 长途：允许开头带一个0的号码呼出 国际：允许开头带两个0的号码呼出
FXS设置 | 说明
闪断检测最小时间 | 设置闪断检测的最小时间，默认300毫秒
闪断检测最大时间 | 设置闪断检测的最大时间，默认1000毫秒
接收音量 | 设置话机到FXS口的音量，取值范围-7~7，默认值为0
发送音量 | 设置FXS口到话机的音量，取值范围-7~7，默认值为0
回波消除 | 默认64毫秒
DTMF切音 | 切除带内DTMF信号宽度，注意设置不能过大，防止切除正常语音信号，默认值25
DTMF透传 | 设置是否透传话机的DTMF按键，默认不勾选
拍插簧 | 模拟话机在通话过程中快速按下拍插簧，将来电引向：三方通话或通话转接，默认为三方通话
DTMF码长 | 设置FXS发送DTMF音频的长度，单位为ms。默认100ms，取值范围为10-1000
DTMF码距 | 设置FXS发送DTMF音频的间隔值，单位为ms。默认值100ms，取值范围为100-1000
信号音国家 | 设置信号音国家，默认为美国
呼叫等待 | 设置是否启用该分机的呼叫等待功能，默认不勾选


分机组

配置项 | 说明
名称 | 定义该分机组的名称，默认为空，必填，否则保存失败
成员 | 选择一到多个分机成为分机组的成员，默认为空，必选，否则保存失败


基本

配置项 | 说明
中继类型 | SIP中继或者FXO中继
中继名称 | 用户自定义，包含字母和数字的字符串即可
录音 | 保存录音，默认为否
启用 | 是否启用该中继，默认为是
传输类型 | UDP，TCP，TLS可选，其中TLS需要在SIP设置中启用TLS才有效，默认为udp
是否注册 | 设置SIP中继是否需要注册，由SIP中继提供方决定，默认为否
监听网卡 | 默认LAN口，WAN口可选，与网络设置中的双网卡工作模式有关
SIP中继地址/域名 | SIP中继的地址加端口号或域名加端口号
用户名 | SIP中继的注册用户名
认证用户名 | SIP中继的认证用户名
密码 | SIP中继的注册密码
注册有效期 | 默认800秒
注册失败重试间隔 | 默认30秒
外呼主叫来源 | 非注册情况下，默认透传分机主叫，注册情况下，默认使用注册账户作为主叫
启用代理服务器 | 支持代理注册模式，例如IMS中继，默认不勾选
外呼主叫名称 | 通过该中继外呼时显示的主叫名称，优先级大于分机中的外呼主叫名称，默认为空
外呼主叫号码 | 通过该中继外呼时显示的主叫号码，优先级大于分机中的外呼主叫号码，默认为空


编码

配置项 | 说明
RTP编码 | 设置通过该SIP中继外呼时使用的RTP编码，目前支持G711A，G711U，G729，G722，可选


高级

VoIP设置 | 说明
发送主叫方式 | 无：表示仅在From字段带上主叫 Remote-Party-ID：表示增加Remote-Party-ID字段带上主叫 P-Asserted-Identify：表示增加P-Asserted-Identify字段带上主叫 默认为无
OPTIONS间隔 | 发送OPTIONS消息用来验证该SIP中继是否可用，单位秒，不能小于5秒，默认为空，表示不发送
发送Privacy ID | 是:发送的INVITE消息增加Privacy:id头域 否：发送的INVITE消息中没有Privacy:id头域 默认为否
From User | 覆盖发送INVITE消息时From头域的UserName字段，默认为空
From Domain | 覆盖发送INVITE消息时From头域的Domain字段，默认为空
启用SRTP | 启用后RTP流是加密的，证书与TLS相同，默认不勾选
其他设置 | 说明
最大并发通话数 | 设置该SIP中继的最大并发通话数，默认0表示不限制
DNIS | 说明
DNIS | 呼入号码识别服务，用于识别通话从哪条中继呼入。启用后可设置自定义的名字来代替呼入号码，即当对应中继上有来电时，话机上将会显示DNIS名称，默认不勾选
DNIS 名称 | 设置通过该SIP中继呼入时的主叫显示名称
DNIS 号码 | 填写通过该SIP中继呼入时的被叫号码，根据该被叫号码填写对应的DNIS Name
FXO | 说明
发送音量 | 设置从FXO口送往模拟线路上的音量，取值范围-7~7，默认值为0
接收音量 | 设置从模拟线路到FXO口的音量，取值范围-7~7，默认值为0
挂机检测 | 说明
挂机检测 | 两种挂机检测方式：忙音检测和极性反转检测，默认为忙音
忙音次数 | 设置检测到几个忙音时认为挂机，默认值为4
忙音频率 | 设置检测的忙音频率，默认值为450HZ
忙音延迟检测 | 设置忙音延迟检测的时间，单位（25ms），默认值为25
忙音检测周期 | 设置忙音检测的周期，单位（20ms），默认值为200
应答检测 | 说明
应答检测 | 设置是否使用极性反转检测对端是否摘机应答，默认为无
DID号码 | 设置从该FXO口呼入时的DID号码，默认为空
主叫号码设置 | 说明
检测来电号码 | 有呼叫进来时检测来电号码，默认为勾选
极性反转间隔 | 设置检测应答极性反转和挂机极性反转的最小时间间隔，默认为600ms
检测主叫时机 | 极性反转后检测主叫，默认为否
其他设置 | 说明
DTMF切音 | 设置切除模拟线路带内的DTMF语音长度，可以根据DTMF的语音长度进行配置，注意不要配置过大，防止正常的语音被切除，默认值为25，表示不切音，单位ms。
DMTF透传 | 开启通话中DTMF按键透传功能，默认不勾选
DTMF码长 | 设置FXO中继发送DTMF音频的长度，单位为ms，默认100ms，取值范围为10-1000
DTMF码距 | 设置FXO中继发送DTMF音频的间隔值，单位为ms，默认100ms，取值范围为10-1000
最大等待拨号音时长 | 等待拨号音时长，单位毫秒，默认值为0
回波消除 | 默认64毫秒
信号音国家 | 中国和美国可选，默认值美国


DOD

配置项 | 说明
DOD | 本质是设置外呼主叫名称和外呼主叫号码的扩展，可以根据是哪个分机外呼来设置对应的外呼主叫名称和主叫号码，优先级大于基本设置中的外呼主叫名称和主叫号码
DOD 名称 | 即外呼主叫名称
DOD号码 | 即外呼主叫号码


改编来电号码

配置项 | 说明
改编来电号码 | 本质是通过改编呼入的主叫号码，删除前缀，增加前缀等形式，使得SIP分机能方便地使用回呼功能
匹配模式 | 使用正则表达式匹配 ^表示开始匹配 $表示结束匹配 \d表示任意数字 .表示任意字符 \d+表示任意1位以上数字号码 .*表示任意数字或字符的号码 例如：^00\d+表示匹配00开头的所有数字号码，.*99$表示匹配99结尾的任意字符或数字号码
删除前缀位数 | 删除来电号码前几位
增加前缀 | 在删除前缀的基础上增加前缀号码内容


呼入路由

配置项 | 说明
名称 | 用户自定义呼入路由的名称，必填，否则保存失败
启用 | 是否启用该路由，默认为是
DID匹配模式 | 使用正则表达式匹配 ^表示开始匹配 $表示结束匹配 \d表示任意数字 .表示任意字符 \d+表示任意1位以上数字号码 .*表示任意数字或字符的号码 例如：^00\d+表示匹配00开头的所有数字号码，.*99$表示匹配99结尾的任意字符或数字号码，默认为空
来电匹配模式 | 同DID匹配模式，默认为空
目的地 | 可以选择分机，IVR，振铃组，会议室，队列等，默认为空，必须要填写，否则保存失败
启动传真检测 | 是否开启传真检测，默认为否
传真目的地 | 开启传真检测后，当检测到INVITE的SDP字段属性为传真时，需要设置路由到对应的传真目的地，默认为空
启用时间条件 | 默认为否，启用时需要设置对应时间条件的目的地
特色响铃 | 本质是给被叫分机发送带Alert-Info头域的INVITE，使得被叫分机可以根据Alert-Info头域的值来选择不同的响铃文件，默认为空
顺序 | 用来调整多个呼入路由之间的优先级，默认值为100
成员中继 | 选择哪些中继使用该路由，必选，否则保存失败


呼出路由

配置项 | 说明
名称 | 用户自定义呼出路由的名称，必填，否则保存失败
启用 | 是否启用该路由，默认为是
呼出模式 | 使用正则表达式匹配 ^表示开始匹配 $表示结束匹配 \d表示任意数字 .表示任意字符 \d+表示任意1位以上数字号码 .*表示任意数字或字符的号码 例如：^00\d+表示匹配00开头的所有数字号码，.*99$表示匹配99结尾的任意字符或数字号码，默认为\d*
删除前缀位数 | 删除号码前缀的位数，默认为空
前置 | 添加前缀号码，默认为空
延时 | 拨号前的延迟时间，单位毫秒，默认为空
分机 | 添加分机，控制外呼权限，只有添加了的分机才有权限使用该路由，必选，否则保存失败
中继 | 设置该路由使用哪些中继外呼，必选，否则保存失败
匹配下个路由 | 如果启用，当成功匹配到该路由并且未正常建立通话时，还会继续匹配下个路由。默认为勾选
密码 | 设置使用该路由外呼时是否需要输入密码，默认无
描述 | 对呼出路由的描述，默认为空
顺序 | 用来调整多个呼出路由之间的优先级，默认值为1000
时间条件 | 设置哪些时间段内可以使用该路由，默认不勾选，表示无任何时间条件限制外呼


呼出限制

配置项 | 说明
名称 | 用户自定义呼出限制的名称，必填，否则保存失败
限定时间（分钟） | 限制此限定时间内的通话次数，默认5分钟
通话数 | 设置在限定时间内可以呼出进入通话的次数，例如限定时间为5分钟，通话数为5，表示指定分机在5分钟内只能外呼通话5次，超过则被锁定不能外呼，默认值为1
自动解除限制 | 默认为是，表示限定时间周期过了之后指定分机又可以继续外呼，否表示一旦分机被锁定将一直不能外呼，除非手动解除锁定
启用 | 设置是否启用该呼出限制规则，默认为是
分机 | 设置哪些分机使用该呼出限制规则，必选，否则保存失败


AutoCLIP路由

配置项 | 说明
AutoCLIP路由 | 呼入智能路由，根据分机外呼的记录，中继上有呼入时将来电号码与AutoCLIP中分机外呼的被叫号码匹配，智能引导呼入路由到对应分机
查看AutoCLIP列表 | 记录分机外呼的列表
删除已使用的记录 | 当AutoCLIP中的记录被使用过时，自动删除该条记录，默认不勾选
记录保留时间 | AutoCLIP记录保留的时间，默认8小时
只记录未接电话 | 勾选后，只记录外呼未被应答的电话到AutoCLIP列表中，默认勾选
匹配呼出中继 | 勾选后，只有在通话从之前呼出的中继呼入时，才会根据AutoCLIP记录匹配路由，默认勾选
记录PSTN中继 | 勾选后，记录从PSTN中继外呼的通话到AutoCLIP列表，默认勾选
匹配位数 | 设置呼入号码尾数用来匹配AutoCLIP记录号码的位数，若呼入号码长度小于设置的匹配位数，则进行完全号码匹配，默认值为7
启用 | 启用AutoClip路由，默认为否
中继 | 选择将会被记录呼出的中继，必选，否则保存失败


CC业务

配置项 | 说明
CC业务 | 分机遇忙时，这通电话将被记录，到达回拨间隔后，电话就会回拨
查看CC列表 | 记录分机忙时需回拨的列表
回拨间隔时间 | CC记录回拨的间隔，默认值为1，单位：分钟
记录保留时间 | CC记录保留的时间，默认8小时
启用 | 启用cc业务，默认为否
分机 | 添加分机，控制CC业务，只有添加的分机才有权限使用该功能

ps：回拨主叫，主叫摘机，主叫会听到提示音“当前为回拨电话，请勿挂机”，接着回拨分机。如果从O口呼出，会听不到提示音或者提示音不全，建议开启O口的极性反转。


时间条件

配置项 | 说明
时间条件 | 可以在呼入呼出路由，分机呼转，分机随行中启用时间条件
名称 | 用户自定义添加的时间条件名称，必填，否则保存失败
类型 | 时间条件类型包含：工作时间，假期，自定义时间，默认选择工作时间
高级 | 勾选后可以进行更多的设置，默认不勾选
工作时间 | 可以添加多个，默认包含时分和星期几，要进行年月份设置的话需要勾选高级选项
假期 | 可以添加多个，默认包含年月日，要进行星期几设置的话需要勾选高级选项
自定义时间 | 可以添加多个，包含年月日时分秒，以及星期几，还可以设置不包含假期


IVR

基本 | 说明
名称 | 用户自定义IVR的名称，必填，否则保存失败
IVR号码 | 用户拨打此号码可以进入该IVR，默认可以配置的号码范围6500~6599，可以在PBX->常规设置中修改IVR号码范围，默认为空，必填，否则保存失败
长欢迎词 | 进入IVR后第一个播放的语音提示，默认为系统默认
短欢迎词 | 用户未按键或按键错误后听到的提示音，默认为空
等待按键超时 | 等待用户按键超时时间，默认10000毫秒
相邻按键超时 | 相邻2个DTMF用户按键的超时时间，默认3000毫秒
最大超时次数 | 等待用户按键超时，最多允许几次，默认为3次
最大失败次数 | 最多允许按键错误几次， 默认为3次
允许按键的长度 | 允许主叫用户DTMF按键的最大长度，默认为5
启用 | 设置是否启用该IVR-，默认为是
允许直接拨打分机 | 允许用户在听完IVR提示音后直接拨打分机号码，默认为否
允许当前FXO闪断转接 | 是否允许当前FXO口闪断转接，默认为否
允许直接拨打外部号码 | 允许用户在听完IVR提示音后直接拨打外部号码，默认不勾选
高级 | 说明
无效声音 | 设置按键无效时播放的提示音，默认为系统默认
退出提示音 | 退出IVR时播放的提示音，默认为系统默认
退出目的地 | 选择退出IVR时进入哪个目的地，默认为空
主叫名称前缀 | 设置从IVR转内部分机时发送的主叫名称前缀，默认为空
回铃 | 设置IVR转内部分机时主叫听到的回铃音，默认为default
按键事件 | 说明
按键事件 | 设置IVR中接收到按键0~9以及* #和无效按键对应的目的地


会议

配置项 | 说明
会议室名称 | 用户自定义会议室名称，必填，否则保存失败
会议室号码 | 可以拨打该号码进入该会议室，默认会议室号码范围6400~6499，可以在PBX->常规设置中修改，默认为空，，必填，否则保存失败
欢迎词 | 进入该会议室听到的欢迎词，默认为系统默认
有效期 | 在有效期内才能拨打会议室号码进入本会议室
免密进入 | 设置用户进入该会议室是否需要输入密码，默认是
录音 | 设置是否开启录音，默认为否
最大成员数 | 设置进入该会议的最大成员数，默认20
等候主持人 | 若是，此项表示只有主持人进入会议后，其他参会成员才能听到其他人说话，默认为是
报告参会人员姓名 | 若是，成员加入会议室会听到“请说出你名字”，加入会议成功后，会议室内其他成员可以听到“xxx加入会议”，默认是
进出提示音 | 是：成员进出会议室时其他成员可以听到提示音 否：成员进出会议室没有提示音 默认为否
禁言参会成员 | 设置为是时，参会的非主持人成员进入会议室后不能发言，默认为否
允许普通成员发邀请 | 若是，普通成员可以按*0键邀请其他成员加入会议室，按*1键发起带确认提示的邀请，*2将已邀请加入会议的成员踢出会议室，按*3键管理员可以将普通成员踢出会议室。默认为是
启用 | 设置是否启用该会议室，默认为是
主持人成员 | 设置该会议室的主持人分机，必选，否则保存失败


呼叫队列

1.1

1.2

1.2.1

1.2.2

1.2.3

1.2.4

1.2.5

1.2.6

1.2.7

1.2.8

1.2.9

1.2.10

1.2.10.1

1.2.10.2


基本
配置项 | 说明
队列名称 | 用户自定义队列名称，必填，否则保存失败
队列号码 | 拨打该号码进入该队列，默认可配置的队列号码范围6700~6799，可以在PBX->常规设置中修改队列号码范围，默认为空，必填，否则保存失败
免密 | 设置动态坐席加入队列是否需要密码，默认为否
坐席动态登陆密码 | 设置坐席动态登陆进入该队列的密码，默认为空，必填，否则保存失败
响铃策略 | 全部响铃：所有可用坐席同时响铃 空闲最久响铃：空闲时间最久的坐席先响铃 循环响铃：对所有可用坐席循环响铃 随机响铃：对所有可用坐席随机响铃 通话最短响铃：通话总时长最短的先响铃 最少接通响铃：通话次数最少的先响铃 顺序响铃：按照配置中指定坐席顺序响铃 默认为空闲最久响铃
坐席响铃时长 | 设置每个坐席响铃最大时长，默认15秒
最大无响应次数 | 当坐席连续未接听次数达到该次数，0表示无限制，默认值为3
最大等待时长 | 主叫用户在队列中最大等待时长，默认0表示可以无限期等待
超时目的地 | 主叫用户在队列中最大等待时长还未被接听时转入该目的地，默认为空
录音 | 设置该队列的呼叫是否启动录音，默认为否
坐席应答提示音 | 坐席应答后听到的提示音，默认为空
失败重试间隔 | 呼叫坐席失败后再次呼叫该坐席的间隔时间，默认30秒
休息时间 | 设置坐席接听完一个来电后，间隔多少时间分配新的来电，默认30秒
队列长度 | 设置队列最大允许多少个主叫用户排队，默认20
主叫名称前缀 | 设置队列分配呼叫给坐席时，发送的主叫名称前缀，默认为空
特色振铃 | 设置特色振铃的Alert-Info字段内容，默认为空
固定坐席 | 一个或多个分机成为当前队列的固定坐席


主叫用户体验
配置项 | 说明
等待音乐 | 主叫用户进入该队列中听到的等待音乐，默认为default
无坐席允许加入 | 主叫用户在无坐席时是否允许加入队列，默认不勾选
无座席最大等待时间 | 主叫用户在队列中无坐席时最大等待时间，默认值为90，单位：秒
加入队列提示音 | 主叫用户加入队列时听到的提示音，默认为系统默认
坐席忙时来电 | 当坐席已经处于通话中时，队列是否再分配来电给坐席，默认为是
用户公告 | 说明
公告当前位置 | 报告主叫用户在队列中当前的位置，默认勾选
公告等待时间 | 报告主叫用户在队列中还需要等待多少时间，默认勾选
平均通话时长 | 用户根据实际业务情况，预估的平均通话时长，用来计算主叫用户等待时长，默认值为60s，单位：秒
报告周期 | 每隔多少秒向主叫报告当前位置和等待时间，默认为30s，单位：秒
系统公告 | 说明
系统提示音 | 主叫用户进入该队列中会周期性听到的系统提示音，例如：“坐席全忙，请稍后，语音留言请按1，结束请挂机”，默认为系统默认
周期 | 系统提示音的播放周期，默认值为0，单位：秒
遇忙回拨 | 说明
开启坐席全忙回拨 | 开启后主叫用户听到对应语音提示后，可以选择挂机，队列中该用户仍然在排队，当轮到该主叫用户转坐席时，IPPBX会先向坐席发起呼叫，坐席应答后，再向主叫用户发起回拨，建立通话，默认为否
坐席全忙提示音 | 可以选择坐席全忙时的提示音，默认为系统默认
坐席全忙回拨功能键 | 用户按此功能键进入坐席全忙回拨流程，默认值为2


截答组

配置项 | 说明
名称 | 用户自定义的截答组名称，用户可以按业务需要设置截答组，方便组内代接电话，必填，否则保存失败
成员 | 选择该截答组成员，必选，否则保存失败，默认为空


振铃组

配置项 | 说明
名称 | 用户自定义的振铃组名称，必填，否则保存失败
振铃组号码 | 拨打该号码可以进入该振铃组，默认振铃组号码范围6200~6299，可以在PBX->常规设置中修改振铃组号码范围，默认为空，必填，否则保存失败
振铃策略 | 全部振铃，顺序振铃，随机振铃，默认为全部振铃
超时目的地 | 振铃组内所有坐席都无人应答时转入哪个目的地，默认为空
响铃超时 | 每个分机振铃的时长，默认30秒
启用 | 设置振铃组状态，默认为是
特色振铃 | 设置给分机特色振铃时Alert-Info字段的内容，默认为空
回铃音 | 给主叫方发送的回铃音，默认为us-ring
主叫名称前缀 | 设置给分机发送的主叫名称前缀，默认为空
分机应答确认 | 选择是时，分机在应答时会听到提示音:确认应答请按1，拒绝请按2，默认是否
成员 | 选择振铃组的成员，默认为空，必选，否则保存失败


黑名单

配置项 | 说明
名称 | 用户自定义的黑名单名称，必填，否则保存失败
匹配模式 | 设置通过中继呼入的主叫号码与黑名单的匹配模式：精确匹配，正则匹配，默认为精确匹配
号码 | 填写单个完整的黑名单号码
正则表达式 | 按照正则表达式的规则填写
启用 | 设置是否开启黑名单，默认为是


PIN码

配置项 | 说明
名称 | 用户自定义的PIN码名称，必填，否则保存失败
PIN码列表 | 多个PIN码用逗号隔开，用于会议，呼出路由等需要输入PIN码验证权限的地方，默认为空，必填，否则保存失败
启用 | 设置启用或禁用该PIN码列表，默认为空，必填，否则保存失败


速拨码

配置项 | 说明
名称 | 用户自定义的速拨码名称，默认为空，必填，否则保存失败
速拨码 | 用户自定义的速拨码，需要保证唯一性，默认为空，必填，否则保存失败
目标号码 | 速拨码对应的目标号码，默认为空，必填，否则保存失败


广播对讲

配置项 | 说明
名称 | 用户自定义的广播对讲名称，建议保证唯一性，默认为空，必填，否则保存失败
号码 | 广播对讲的号码，默认可以设置的号码段为6300~6399，默认为空，必填，否则保存失败
类型 | 包括单向广播和双向对讲两种类型，默认为单向传呼
主叫名称前缀 | 设置由广播对讲发起的呼叫主叫名称前缀，默认为空
成员 | 选择广播组的成员，默认为空，必选，否则保存失败


DISA

配置项 | 说明
名称 | 用户自定义的DISA名称，需要保证唯一性，默认为空，必填，否则保存失败
响应超时 | 提示音拨完后，等待主叫用户按键的超时时间，默认为10秒 注意：请不要设置得太短，否则当您使用DISA时，还未输入要拨打的号码通话就已经被挂断
按键超时 | 主叫用户按键后，等待下一个按键的超时时间，默认5秒
二次拨号 | 是否开启二次拨号，默认为是
Pin码类型 | 无：使用该DISA时无需输入密码 单个密码：使用该DISA时 需要输入配置的单个密码 PIN码表：使用DISA时需要输入PIN码表中任意一个密码后即可外呼
所使用的呼出路由 | 选择该DISA呼出时使用的呼出路由，默认为空，必选，否则保存失败


回拨

配置项 | 说明
名称 | 用户自定义的回拨名称，需要保证唯一性，默认为空，必填，否则保存失败
延迟回拨 | 拒绝来话后，延迟几秒向主叫发起回拨，单位秒，默认10秒
删除前缀 | 删除回拨号码前缀的位数，以便于成功回拨，默认为空
在回拨号码前添加 | 删除回拨号码前缀后，添加前缀，以便于成功回拨，默认为空
回拨目的地 | 回拨成功后，将呼叫路由到哪个目的地，默认为空，必选，否则保存失败
回拨线路 | 自动：系统会自己选择呼出路由呼出 从呼入的中继呼出：从哪条中继呼入，就从哪条中继呼出 选择中继：从选择的中继呼出 默认为自动


闹钟服务

配置项 | 说明
名称 | 用户自定义的闹钟服务名称，需要保证唯一性，默认为空，必填，否则保存失败
提示音 | 闹钟的提示音，默认为系统默认
自定义日期 | 用户自定义闹钟日期，默认不勾选，包含星期和所有
日期 | 用户设置年月日，默认为空，必填，否则保存失败
时间 | 用户设置时分，默认为00:00
重试间隔 | 设置重试间隔，取值范围大于等于60，默认值为600，单位：秒
启用 | 是否启用闹钟服务，默认为是
分机成员 | 需要闹钟服务的分机成员，默认为空，必选，否则保存失败


紧急号码

配置项 | 说明
紧急号码 | 用户根据实际需求填写的紧急号码，如110，911等，默认为空，必填，否则保存失败
中继 | 请选择一条用于拨打紧急号码的中继，被选中后，系统中的所有分机都可从该中继拨打紧急电话且不受时间条件的限制，请注意：若所有中继都处于忙线状态，系统将会掐断一条正在进行的通话，用以保证紧急电话的顺利呼出，默认为无
通知 | 当有人拨打紧急号码时，系统会同时响铃被选中的分机，播放系统提示音，默认为无


功能码

按键超时 | 说明
功能码按键超时 | 等待输入下个按键的超时时间，单位为毫秒，默认为5000毫秒
录音 | 说明
一键录音 | 通话中按此功能码可以开启录音，默认*2
语音信箱 | 说明
收听语音留言 | 用于收听语音留言，按功能码之后，请根据语音提示输入密码，该功能码默认为*97
语音信箱菜单 | 分机拨打此功能码可以进入全局语音信箱主菜单，默认*98
分机语音留言 | 分机拨打此功能码加分机号，可以给指定分机留言，默认*99
通话转接 | 说明
盲转接 | 用户可以通过在其话机上拨打此功能码+分机号或者号码将来电全部盲转接至其他分机或固话或移动电话上，该功能码默认为*1
协商转接 | 用户可以在其话机上拨打该功能码+分机号将来电转接，等目的转接方接通电话后再挂机，该功能码默认为*4
协商转接超时 | 协商转接时，被叫无人接听，超过该配置的时间后呼叫会自动转接回来，默认15秒
截答 | 说明
组内截答 | 当同一截答组的分机振铃时，用户可以通过拨打该功能码来截答来电，该功能码默认为*8
指定截答 | 用户可以通过拨打该功能码+振铃中的分机号码，来截答来电，该功能码默认为**
对讲 | 说明
对讲 | 分机拨打此功能码加分机号，可以向该分机发起对讲，默认为*88
呼叫停泊 | 说明
呼叫停泊 | 通话中分机按此功能码，可以将呼叫停泊到PBX随机分配的停泊位，其他分机拨打分配的停泊位号码可以恢复之前的通话，默认*5
指定停泊 | 分机A直接拨打此功能码，PBX会将该分机A随机停泊到一个停泊位，并向该分机播放随机分配的停泊位号码，其他分机拨打该停泊位号码可以与分机A建立通话，默认为5900
起始停泊分机号 | 设置分机可以停泊的起始号码，默认5901
结束停泊分机号 | 设置分机可以停泊的结束号码，默认5999
停泊时长 | 分机停泊在停泊位上的最大超时时间，默认90秒
呼叫转移 | 说明
开启无条件呼转 | 分机拨打此功能码后，所有呼入都被转移到该分机的语音信箱，分机拨打此功能码加指定号码，所有呼入都被转移到指定号码，默认*72
取消无条件呼转 | 分机拨打此功能码后，取消无条件呼转，默认*720
切换无条件呼转 | 分机拨打此功能码后，将切换无条件呼转的状态，默认*73
启用遇忙呼转 | 分机拨打此功能码后，该分机通话时的所有呼入都被转移到该分机的语音信箱，分机拨打此功能码加指定号码，该分机通话时的所有呼入都被转移到指定号码，默认*74
取消遇忙呼转 | 分机拨打此功能码后，取消遇忙呼转，默认*740
启用无应答呼转 | 分机拨打此功能码后，该分机无应答时的所有呼入都被转移到该分机的语音信箱，分机拨打此功能码加指定号码，该分机无应答时的所有呼入都被转移到指定号码，默认*75
取消无应答呼转 | 分机拨打此功能码后，取消无应答呼转，默认*750
免打扰 | 说明
启用免打扰 | 分机拨打此功能码后，所有呼入都被转移到该分机的语音信箱，默认*78
取消免打扰 | 分机拨打此功能码后，取消免打扰，默认*780
切换免打扰 | 分机拨打此功能码后，切换免打扰状态，默认*77
监听 | 说明
普通监听 | 分机拨打此功能码加分机号，可以监听指定分机通话，实际能否监听成功与监听权限设置有关，默认*90
密语监听 | 分机拨打此功能码加分机号，可以监听指定分机通话，并且可以与指定分机密语，实际能否密语成功与监听权限设置有关，默认*91
强插监听 | 分机拨打此功能码加分机号，可以加入指定分机的通话，实际能否强插成功与监听权限设置有关，默认*92
强拆 | 用户在通话中可以拨打该功能码强制拆线，默认*6
队列 | 说明
坐席登入登出 | 分机拨打此功能码加队列号码，按语音提示可以动态登入登出指定队列，默认*22
坐席状态查询 | 分机拨打此功能码加队列号码，按语音提示可以查询坐席状态，默认*23
黑名单 | 说明
添加黑名单 | 分机拨打此功能码，按语音提示可以动态添加黑名单，默认*40
删除黑名单 | 分机拨打此功能码，按语音提示可以动态删除黑名单，默认*41
查询IP | 说明
查询LAN IP | FXS分机拨打此功能码，可以查询LAN口IP地址等信息，默认*60
查询WAN IP | FXS分机拨打此功能码，可以查询WAN口IP地址等信息，默认*61
CC业务 | 说明
CC业务 | 当分机忙时，拨打该功能键可以实现回拨功能，默认*7


提示音

配置项 | 说明
等待音乐 | 设置保持通话时系统播放的等待音乐，默认为default
播放呼叫转移提示音 | 启用后，当呼叫被转移时，主叫用户会听到提示音，默认不勾选
呼叫转移等待音乐 | 设置呼叫转移时的主叫方听到的等待音乐，默认为等待音乐


系统提示音

配置项 | 说明
上传语音包 | 支持的语音包压缩格式为zip，请注意语音包的完整性，否则会影响正常使用
语音包列表 | 显示PBX中已有的语音包，选择一个语音包作为当前使用的系统提示音
提示音语言 | 包括英语和中文，默认选择英语


等待音乐

配置项 | 说明
上传新的等待音乐 | 向已选择的等待音乐列表中上传添加新的等待音乐
等待音乐列表 | 可以播放和删除已有的等待音乐


自定义提示音

配置项 | 说明
上传提示音 | 上传提示音要求为：8000Hz采样率，16bit，单声道，wav格式
录制提示音 | 自定义后缀为wav的提示音文件名后，选择录音的分机，然后点击录制按钮，分机响铃后，摘机应答，然后说出要录制的内容


语音信箱

留言选项 | 说明
文件夹下最大留言数 | 设置每个文件夹下最大留言数，默认100
最大留言时长 | 设置单次留言的最大时长，默认300秒
最小留言时长 | 设置单次留言的最小时长，默认3秒
留言请按5 | 勾选后，会播放提示音：您拨的分机XXXX，暂时无法接通，留言请按5；未勾选时，会播放提示音：您拨的分机XXXX，暂时无法接通；默认为勾选
如需帮助请按0 | 勾选后，会在原有提示音拨完后，增加提示音：如需帮助请按0，默认不勾选
提示音选项 | 说明
分机忙提示音 | 设置分机忙时的提示音，默认为系统默认
分机无应答提示音 | 设置分机无应答提示音，默认为系统默认
收听选项 | 说明
播放留言者号码 | 播放留言前先播放留言者的号码，默认不勾选
播放留言时长 | 播放留言前先播放该留言时长，默认不勾选
播放留言接收时间 | 播放留言前先播放该留言的接收时间，默认不勾选


录音设置

配置项 | 说明
内部通话录音提示 | 内部通话录音之前会给主被叫分别播放提示音，默认为无
呼入呼出录音提示 | 呼入呼出的通话录音之前会给主被叫分别播放提示音，默认为无
中继录音 | 设置哪些中继的通话将被录音，默认为空
分机录音 | 设置哪些分机的通话将被录音，默认为空
会议录音 | 设置哪些会议室的通话将被录音，默认为空
队列录音 | 设置哪些队列的通话将被录音，默认为空


常规设置

配置项 | 说明
最大通话时长 | 设置PBX上的最大通话时长，超过该值通话将被强制挂断，默认值6000秒，0表示不限制
协商转主叫显示 | 设置协商转接时被叫方显示的主叫号码，自动、转移者和被转移者可选，默认显示转移者
特色来电显示 | 当来电通过振铃组，队列，IVR时将在来电名称中显示从哪呼入，默认勾选
号码范围 | 说明
用户分机 | 创建的分机号码必须在此范围内，默认1000~5899
振铃组号码 | 创建的振铃组号码必须在此范围内，默认6200~6299
广播组号码 | 创建的广播组号码必须在此范围内，默认6300~6399
会议室号码 | 创建的会议室号码必须在此范围内，默认6400~6499
自动话务员号码 | 创建的IVR号码必须在此范围内，默认6500~6599
队列号码 | 创建的呼叫队列号码必须在此范围内，默认6700~6799


SIP设置

配置项 | 说明
启用会话定时器 | 启用SIP会话中的定时器功能，通话中需要在指定时间内更新会话，默认勾选
会话超时时间 | 设置会话定时器的刷新间隔，默认1800秒
用户代理 | 用户自定义PBX使用的UserAgent字段内容，默认为UC2018
RTP端口范围 | 设置PBX使用的RTP端口范围，默认为16384~32768
验证NAT后的SIP分机在线 | 启用后，PBX会定期向所有nat后注册的终端发送options消息以保持活动连接。默认为是
中继设置 | 说明
启用LAN口中继 | 启用后，LAN口上就可以创建SIP中继，默认勾选
启用WAN口中继 | 启用后，WAN口上就可以创建SIP中继，网络模式为双网卡或路由模式时才能看到此选项；默认勾选
SIP IP | SIP协议栈监听的IP地址，默认为该网口的IP地址
SIP 端口 | SIP协议栈监听的端口，默认为5080
外部SIP IP | 当PBX在局域网内，实现NAT穿透时需要用到的SIP IP
外部RTP IP | 当PBX在局域网内，实现NAT穿透时需要用到的RTP IP
启用TLS | 启用后，SIP中继将同时支持UDP，TCP，TLS三种传输类型，默认不勾选
仅用TLS | 启用后，SIP中继的呼叫仅支持TLS传输
TLS端口 | 默认5081
TLS版本 | 该SIP中继使用的TLS版本，默认tlsv1
上传客户端证书 | PBX作为客户端时需要用到的证书，上传的证书将被重命名为agent.pem
分机设置 | 说明
启用LAN口分机 | 启用后，LAN口上就可以创建SIP分机，默认勾选
启用WAN口分机 | 启用后，WAN口上就可以创建SIP分机，网络模式为双网卡或路由模式时才能看到此选项；，默认勾选
SIP IP | SIP协议栈监听的IP地址，默认为该网口的IP地址
SIP Port | SIP协议栈监听的端口，默认为5060
外部SIP IP | 当PBX在局域网内，实现NAT穿透时需要用到的SIP IP
外部RTP IP | 当PBX在局域网内，实现NAT穿透时需要用到的RTP IP
启用TLS | 启用后，SIP分机将同时支持UDP，TCP，TLS三种传输类型，默认不勾选
仅用TLS | 启用后，SIP分机的呼叫仅支持TLS
TLS端口 | 默认5061
TLS版本 | SIP分机使用的TLS版本，默认tlsv1
生成CA证书 | PBX作为服务端时，CA证书用于产生客户端证书和服务端证书，文件名为cafile.pem
生成服务端证书 | PBX作为服务端时需要用到的证书，文件名为agent.pem
生成客户端证书 | PBX提供给其他客户端使用的证书，与服务端证书用同一个CA证书产生，文件名为client.pem


正则表达式

正则表达式匹配规则

字符 | 描述
“0”~”9” | 数字0~9.
“^” | 表示开始匹配，例如：^13 表示匹配13开头的任意号码
“$” | 表示结束匹配，例如：56$表示匹配56结尾的任意号码
“\d” | 任意一个数字. 例如：\d{4}表示匹配任意4位数字，\d+表示匹配至少1位数字.
“.” | 表示匹配任意一位字符，包括字母，*，#，数字0~9
“*” | 表示重复前一位字符，例如：\d*表示匹配任意长度的数字，.*表示匹配任意长度的字符；
“[ ]” | ‘[ ]’ 表示一位数字. ‘[ ]’里的值只支持 ‘0~9’, ‘-’ 和 ‘,’. 例如, [1-3,6,8] 表示 1, 2, 3, 6, 8.中的一个
“-” | ’-’ 仅用于 ‘[ ]’ 中2位数字之间，表示2位数字区间内的任意一位数字.
“,” | ’,’ 仅用于 ‘[ ]’ 中2位数字或数字区间之间，例如[1,3,5]表示1，3，5中的任意一个，[1-3,6-9]表示1，2，3，6，7，8，9中的任意一个.

IPPBX上的缺省值一般是\d*. 为了方便理解和使用，下面表格中列出了一些常用的匹配规则.

匹配规则 | 描述
\d* | 任意长度的数字.
01[3,5,8]\d{9} | 以 013, 015 或 018开头的任意12位数字
010[6-8]\d{7} | 以 0106，0107或0108开头的任意11位数字
\d*110 | 以110结尾的任意长度数字
120 |  | 全匹配号码120
.* |  | 任意长度任意字符


基本设置

配置项 | 说明
主机名称 | 默认是synway
模式 | 双网卡模式或者桥接模式或者路由模式，默认是双网卡模式
默认接口 | 当PBX的网络模式为双网卡时，需要选择默认接口为LAN还是WAN，默认LAN口
IPv4 | 说明
网络模式 | 静态IP，DHCP，PPPoE可选，三种网络模式的配置与PC机相同


静态路由

配置项 | 说明
添加静态路由 | 添加静态路由的方法与PC机相同


安全设置

静态防御 | 说明
启用防火墙 | 默认勾选启用防火墙
启用ping | 不启用时，将禁ping，默认启用Ping
拦截所有 | 默认不勾选，勾选前至少添加一条允许TCP连接到HTTPS:443，telnet:23的规则
添加静态防御规则 | 静态防御规则添加与Linux防火墙的添加规则类似
自动防御 | 说明
端口 | 输入需要自动防御的端口，默认为空，必填，否则保存失败
协议 | 选择主动防御协议，包括TCP和UDP，默认选择TCP
IP数据包 | “时间间隔”内允许接收数据包数量，”时间间隔”内，若来自某个IP的数据包数据量超过本阀值，则该IP会被列入黑名单，默认为空，必填，否则保存失败
时间间隔 | 接收数据包的时间间隔，单位：秒，默认值为空，必填，否则保存失败
黑名单 | 符合上述设置条件被列入该名单的为黑名单，手动可删除黑名单
IP白名单 | 说明
名称 | IP白名单名称，默认为空，必填，否则保存失败
描述 | 规则描述，默认为空
类型 | 默认为IP
源IP地址 | 源IP地址格式，例如：设置IP地址为192.168.1.101/24表示192.168.1.0-192.168.1.254网段的所有IP地址都能通过，默认为空，必填，否则保存失败


服务

服务 | 说明
网页自动登出时间 | 设置网页自动登出时间，最长120分钟，默认值为60，单位：分
网页访问协议 | 选择网页访问时的类型，默认为HTTPS
端口 | 设置网页访问的端口，默认值443
从80端口重定向 | 如果启用，则使用HTTP协议访问80端口会自动重定向到HTTPS的对应端口，默认勾选
启用Telnet | 设置是否启用Telnet以及对应端口，默认勾选，端口为23
启用FTP | 设置是否启用FTP以及对应端口，默认勾选，端口为21，FTP登录用户名密码与admin用户相同，登录后可以查看下载FLASH，USB移动硬盘，TF卡等存储空间下的录音
启用TFTP | 设置是否启用TFTP，默认勾选


日期时间

配置项 | 说明
当前系统时间 | 显示PBX当前日期和时间
时区 | 默认GMT+8:00 北京
手动设置 | 手动设置日期和时间，在系统时间里把修改勾选就可以进行手动设置时间
自动同步 | 填写可用的NTP校时服务器地址或域名，PBX可自动实现时间同步


常规

1.1

1.1.1

1.1.2

1.1.3

1.1.4


存储位置设置
配置项 | 说明
语音留言 | 默认存在本地（Local Flash），插了外置TF卡和USB存储设备或者创建网络磁盘后，可以选择TF卡或USB存储或网络磁盘
录音 | 默认存在本地（Local Flash），插了外置TF卡和USB存储设备或者创建网络磁盘后，可以选择TF卡或USB存储或网络磁盘
日志 | 默认存在本地（Local Flash），插了外置TF卡和USB存储设备或者创建网络磁盘后，可以选择TF卡或USB存储或网络磁盘
一键录音 | 默认存在本地（Local Flash），插了外置TF卡和USB存储设备或者创建网络磁盘后，可以选择TF卡或USB存储或网络磁盘


存储设备列表
配置项 | 说明
Local | 显示内置Flash的总容量，剩余容量，使用率，给存储设置提供参考依据
TF | 显示外置TF卡的总容量，剩余容量，使用率，给存储设置提供参考依据
USB | 显示外置USB存储的总容量，剩余容量，使用率，给存储设置提供参考依据
NetDisk | 可以添加网络磁盘，添加成功后，存储设备列表里会显示该网络磁盘的总容量，剩余容量，使用率，给存储设置提供参考依据


自动清理


通话记录自动清理
配置项 | 说明
CDR保存的最大条数 | 通话记录保存的最大条数，超过则删除最旧的记录，保留最新的记录，默认10000，0表示无限制
CDR保存的最大天数 | 通话记录保存的最大天数，超过则删除最旧的记录，保留最新的记录，默认0表示无限制


语音留言和一键录音自动清理
配置项 | 说明
文件最大保存数 | 语音留言和一键录音保存的最大条数，超过则删除最旧的数据，保留最新的数据，默认300，0表示无限制
保存最大天数 | 语音留言和一键录音保存的最大天数，超过则删除最旧的数据，保留最新的数据，默认0表示无限制
文件保存最大分钟数 | 语音留言和一键录音保存的最大分钟数，超过则删除最旧的数据，保留最新的数据，默认0表示无限制


录音文件自动清理
配置项 | 说明
存储设备最大使用率 | 录音文件保存的最大占用指定存储的比例，超过则删除最旧的录音，保留最新的录音，默认80%，取值范围是30%~90%
录音保存最大天数 | 录音文件保存的最大天数，超过则删除最旧的数据，保留最新的数据，默认0表示无限制


日志自动清理
配置项 | 说明
日志保存最大数 | 每个文件可保存的最大值，默认为50MB 超过则删除最旧的数据，始终保存最新的数据
日志保存最大天数 | 日志文件保存的最大数量。默认值为"7"，"0"表示无限制


备份
配置项 | 说明
自动上传FTP | 配置FTP服务器的信息后录音文件会自动上传，默认为否
FTP地址 | FTP服务器地址，格式：xxx:xxx:xxx:xxx或者xxx:xxx:xxx:xxx:xx，默认为空，必填，否则保存失败
用户名 | 上传到FTP服务器时的用户名
密码 | 上传到FTP服务器时的密码
上传时间 | 实时：每隔5分钟上传 定时：每天固定时间点上传，如选择该项则需要设置启动时间，默认为00:00 上传时间默认为实时
删除源文件 | 上传后会删除原有的录音文件，默认为否
FTP连接测试 | 以上配置完成后，可以测试FTP连接是否正常


用户

在此处添加WEB用户，默认管理员用户为admin，密码也是admin。admin用户可通过FTP登录设备，访问usb，网盘，本地录音文件夹，初始密码为admin，用户可通过web页面进行修改。

配置项 | 说明
用户名 | 用户自定义用户名，不能与admin重复
密码 | 用户自定义密码
组 | 选择该用户集成哪个用户组的访问权限


用户组

配置项 | 说明
admin | 默认拥有状态，通话记录和录音，PBX设置，系统设置，维护所有功能模块的设置权限，用户也可以根据实际需求，设置对应功能模块权限
public | 默认没有任何权限，用户可以根据实际需求，设置对应功能模块权限
user | 默认仅拥有状态，通话记录和录音查询播放权限，用户也可以根据实际需求，设置对应功能模块权限


系统设置

配置项 | 说明
用户登录成功 | 若勾选此项后，用户登录成功后会上报事件，默认不勾选
CPU使用率过高 | 若勾选此项后，CPU达到门限值时会上报事件，默认不勾选，门限值默认90%
本地存储空间不足 | 若勾选此项后，本地存储空间达到门限值时会上报事件，默认不勾选，门限值默认90%
内存使用率过高 | 若勾选此项后，内存使用率达到门限值时会上报事件，默认不勾选，门限值默认90%
Usb存储空间不足 | 若勾选此项后，Usb存储空间达到门限值时会上报事件，默认不勾选，门限值默认90%
网络受到攻击 | 若勾选此项后，当网络受到攻击时会上报事件，默认不勾选
网络连接失败 | 若勾选此项后，当网络连接失败时会上报事件，默认不勾选
系统重启 | 若勾选此项后，当系统发生重启时会上报事件，默认不勾选
设备升级 | 若勾选此项后，当设备升级时会上报事件，默认不勾选


PBX设置

配置项 | 说明
紧急呼叫 | 若勾选此项后，当触发紧急呼叫时会上报事件，默认不勾选
外呼失败 | 若勾选此项后，当外呼失败时会上报事件，默认不勾选
SIP中继注册失败 | 若勾选此项后，当SIP中继注册失败时会上报事件，默认不勾选
点对点SIP中继不可达 | 若勾选此项后，当点对点SIP中继不可达时会上报事件，默认不勾选


通知联系人

配置项 | 说明
选择联系人 | 选择联系人，可以是FXS分机或SIP分机，默认是自定义
联系人名字 | 联系人名字，默认为空，必填，否则保存失败
邮箱地址 | 邮箱地址，当通知方式中的邮件勾选时，该项为必填，否则保存失败


Email设置

配置项 | 说明
邮箱账户 | 用于PBX发送邮件的邮箱账户，格式为：god@qq.com，默认为空，必填，否则保存失败
邮箱密码 | 用于PBX发送邮件的邮箱账户的登陆密码，默认为空，必填，否则保存失败
显示名称 | 发送邮件时的显示名称，默认为空，必填，否则保存失败
发件服务器（SMTP） | 目前仅支持SMTP服务器，格式为：smtp.qq.com，默认为空，必填，否则保存失败
端口 | SMTP服务器的端口，默认25，必填，否则保存失败
启用SSL/TLS | 根据发件服务器是否启用SSL/TLS来设置，默认勾选
测试邮件 | 以上配置完成后，可以测试邮件是否能够发送成功


集中管理

配置项 | 说明
集中管理 | 若勾选Enable表示启用集中管理，默认不勾选
集中管理协议 | 集中管理协议，默认为SNMP
服务器地址 | 服务器地址，默认为127.0.0.1
监听端口号 | 监听端口号，默认为161
共同体 | 共同体，默认为public


升级

配置项 | 说明
手动升级 | 使用升级包手动升级PBX软件版本


重启

配置项 | 说明
重启 | 重启IPPBX
自动重启 | 可以设置每天重启，每周重启，每月重启


备份

备份内容包括：用户配置，系统配置，网络配置，通话记录，操作日志记录，自定义提示音文件，系统提示音文件，默认勾选系统配置和自定义提示音文件，用户可以自定义备份内容。


还原

浏览选择PC机上的备份配置文件进行还原设备。


备份列表

显示所有已备份的文件列表以及备份时间，可以在此处选择备份文件进行还原。


重置

配置项 | 说明
重置 | 恢复出厂时的默认配置，需要输入正确的验证码才能重置，验证码是随机产生的


PBX日志

配置项 | 说明
日志等级 | 可以设置IPPBX服务程序的日志等级有：CONSOLE，INFO，NOTICE，WARNING，ERROR，DEBUG，其中DEBUG勾选后，可以设置是否输出siptrace，siptrace为SIP消息日志
日志列表 | 每天会产生一个日志文件，可以下载和删除


操作日志

配置项 | 说明
日志查询 | 关键的WEB页面操作都会被记录到操作日志中，可以按“用户”，“IP地址”，“时间”来查询操作日志
日志显示 | 日志列表会显示：操作时间，执行该操作的用户，IP地址，操作类型，详细信息


日志查看

配置项 | 说明
日志查看 | 关键的呼叫日志都会被记录到日志中，可以进行过滤、显示行数、降序排列、设置显示日志大小来便于查看当前日志信息


故障诊断

配置项 | 说明
网络抓包工具 | 可以指定网络抓包的过滤条件，如：指定网卡抓包，如只抓SIP，以及抓SIP和RTP等
录音工具 | 指定FXO或者FXS口录音
Ping | Ping测试目标地址的连通性
路由跟踪 | 测试网络路由路径以及响应时间


授权信息

配置项 | 说明
序列号 | 设备序列号
并发数 | 并发数，UC200默认为15，UC500默认为30
分机数 | 分机数，UC200默认为60，UC500默认为150


授权上传

配置项 | 说明
手动授权 | 使用授权文件手动上传到IPPBX上，然后在”授权信息”里能查看最新授权的信息


授权清除

配置项 | 说明
清除 | 需要输入密码才能进行清除操作


事件日志

配置项 | 说明
事件查询 | 触发事件上报的日志都会被记录到事件日志中，可以按“事件类型”，“事件名称”，“时间”来查询事件日志
事件显示 | 日志列表会显示时间，事件类型，事件名称和日志内容等详细信息。


附录A 常见问题

1. 忘记UC200/UC500的IP地址，如何重新获得？

用户有两种方法得到IP地址：

a) 长按RESET键恢复出厂设置，使UC200/UC500回到缺省的IP地址，WAN口缺省IP为：192.168.1.101，LAN口缺省IP为：192.168.0.101。

b) 通过FXS口拨打功能键的方式查询，详见功能码。

2. UC200/UC500支持哪些RTP编解码格式？

目前UC200/UC500支持的RTP编解码格式有：G.711A、G.711U、G.729。

3. 如何配置UC200/UC500的断电逃生功能？

断电逃生功能通过硬件实现。断电时，实现将UC200/UC500上FXS口连接的话机与FXO口连接的外线直接联通，防止电源断电导致电话网络不能通信。断电逃生时，自动实现第1、2个FXO口与第1、2个FXS口的一一对应。

4. 外置存储TF卡最大支持多少容量，支持哪些品牌的？

支持最大256G TF卡。

写入速度大于等于60MB/s的TF卡

l Sandisk Extreme Pro系列

l Sandisk Extreme系列

l Samsung Pro系列

5. 外置存储USB扩展存储最大支持多少容量的移动硬盘？

USB接口标准为USB2.0，支持最大1T移动硬盘。

6. 录音采用什么编码格式？

PCM16单声道。

7. 自定义提示音支持哪些编码格式？

G711 A、G711 U、PCM16的8kHz的单声道wav文件。

8. SIP分机如何通过WAN口注册到UC200？

SIP分机通过LAN口注册到UC200时，可以直接使用LAN口IP地址作为注册服务器地址来注册，而通过WAN口注册时，需要使用代理服务器方式注册，注册域名为UC200的LAN口IP地址，代理服务器地址为WAN口的IP地址。

9. UC200/UC500上SIP分机和SIP中继的监听端口分别是多少？

UC200/UC500上SIP分机的默认监听端口为5060，SIP中继的默认监听端口为5080，用户可以在“SIP设置”中根据实际需求来修改。


附录B 技术/销售支持

您在使用我们产品的过程中，有任何疑问都可以与我们联系，我们将尽心尽力提供服务。

公司联系方法：

杭州三汇信息工程有限公司

http：//www.synway.cn

地址：杭州滨江区南环路3756号三汇研发大楼9F

邮编：310053

电话：0571-88861158（总机）

传真：0571-88850923

微信二维码：请扫描下图二维码添加公司微信订阅号了解更多详情。

技术支持：

电话：0571-88921532（工作日8:30 - 17:00）

手机：（0）13306501675（24小时热线）

Email：support@synway.cn

销售部：

电话：0571-86695356

Email：13989830066@139.com